FortiGate管理-登录

一、FortiGate基本管理

FortiGate的常用两种登录设备的方式console和MGMT。默认用户名admin,密码为空,MGMT接口默认IP地址192.168.1.99/24。Console配置SSH&Web登录到设备为例。

1、Standalone-独立管理接口

FGT-VM1 #
config system interface
    edit "mgmt"
        set vdom "root"
        set mode static
	set ip 192.168.1.5 255.255.255.0
        set allowaccess ping https ssh http
        set type physical
        set snmp-index 1
    next

FGT-VM1 # get system interface physical mgmt
== [onboard]
	==[mgmt]
		mode: static
		ip: 192.168.1.5 255.255.255.0
		ipv6: ::/0
		status: up
		speed: 10000Mbps (Duplex: full)
		FEC: none
		FEC_cap: none

2、HA-独立管理VDOM

HA集群中,所有集群成员的配置全部相同,通过IP只能管理到主设备,无法通过IP对每个slave设备进行单独的管理。同时为了业务的安全,需要将管理网络与业务网络独立开。包括独立管理,包括syslog/SNMP/DNS/Radius/TACACS+等。另外包括DNS、Fortiguard更新也需要通过管理口进行处理。为实现如上需求,HA使用独立的管理接口是无法完全满足了,这是就需要使用最终极的解决方案独立管理VDOM了。

在实际应用中,我们推荐的方案就是采用独立管理VDOM。

Step1. 启用VDOM

config system setting
  set vdom-mode multi-vdom
  end

Step2. 创建MGMT VDOM

config vdom
  edit MGMT
  end

Step3. 将MGMT VDOM修改为管理VDOM

config global
  config system global
  set management-vdom MGMT
  end

Step4. HA开启独立管理VDOM

config global
  config system ha
  set standalone-mgmt-vdom enable
  end

Step5. 将MGMT接口加入MGMT VDOM,配置IP和路由

config global
  config system interface
    edit "mgmt"
    set vdom "MGMT"
    set ip x.x.x.x 255.255.255.0
    set allowpass ping http https ssh
    set type physical
    set alias "mgmt"
    set snmp-index 6
  next
end

config vdom
  edit MGMT
  config router static
    edit 1
    set gateway x.x.x.x
    set device "mgmt"
  next
end

Step6. 登录备机修改MGMT口的IP即可

config global
  execute ha manage 0

config vdom
  edit MGMT
  config system interface 
  edit port1
  set ip x.x.x.x 255.255.255.0
  set allowpass ping http https ssh
  set alias "mgmt"
  end

二、FortiGate密码恢复

如果忘记密码,需要用Console进行密码恢复。密码恢复需要重启设备,同时密码恢复不会更改配置。

密码恢复步骤:

Step1. 断电重启;

Step2. 重启后15s内输入用户名maintainer,密码为bcpb+该设备的SN;

Step3. 重新修改密码。

FGT-VM1 #
config system admin
  edit admin
    set pass fgt@123
    end